Commcare und Cisco präsentieren Safenet

Uhr | Aktualisiert
Commcare hat zusammen mit Cisco einen Service für Netzwerksicherheit entwickelt: Safenet erlaubt es, die Daten von Local Area Network (LAN) zu LAN hart verschlüsselt zu übertragen. Das IP-Multiservice-Modul baut die harte Verschlüsselung der Unternehmens-Daten direkt in die Netzwerkkomponenten ein; externe Zusatzgeräte entfallen. Safenet kann von Unternehmen oder Behörden als Dienstleisung bezogen werden, wobei Commcare den Betrieb inklusive Schlüsselmanagement und Chiffrierung sicherstellt. Kunden mit ausgeprägtem Sicherheitsbedürfnis können auf der Basis von Safenet die Verschlüsselung selbst vornehmen. Als eingebaute LAN-Schnittstellen stehen 10base-T Ethernet, mit RJ-45 (optional 100-Mbit/s Fast Ethernet) sowie die Tunneling-Protokolle (IPSec (RFC 2401-10), GRE (RFC 1701-2) zur Verfügung. Zu den unterstützten Netzwerkprotokollen gehört IP (IPX und weitere Protokolle auf Projektbasis). Die Verschlüsselung/Authentisierung erfolgt mit IPSec SHA (RFC 2403-4), als Schlüsselmanagement kommt Internet Key Exchange (IKE) (RFC 2407-9) zum Einsatz.